GitHub header

Incident on 2020-11-02 12:14 UTC

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Nov 02, 2020 - 12:32 UTC

Update

Issues is operating normally.
Posted Nov 02, 2020 - 12:31 UTC

Update

Pull Requests is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Nov 02, 2020 - 12:26 UTC

Update

Issues is now experiencing degraded availability. We are continuing to investigate.
Posted Nov 02, 2020 - 12:20 UTC

Investigating

We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Nov 02, 2020 - 12:14 UTC
This incident affected: Issues and Pull Requests.