GitHub header
Incident on 2019-11-25 03:14 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 05:01 UTC
Update
Errors have subsided and we are monitoring recovery.
Posted Nov 25, 2019 - 04:33 UTC
Update
We are continuing to investigate some users experiencing errors when visiting github.com.
Posted Nov 25, 2019 - 03:44 UTC
Investigating
We are investigating errors when visiting github.com.
Posted Nov 25, 2019 - 03:14 UTC
This incident affected: Visit www.githubstatus.com for more information.