GitHub header
Incident with API Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 20:23 UTC
Update
Issues related to out-of-date notifications have been resolved.
Posted Oct 19, 2022 - 19:52 UTC
Update
A small percentage of requests to the audit log APIs are failing. We are continuing to apply additional mitigations.
Posted Oct 19, 2022 - 19:35 UTC
Update
We are resolving an issue related to out-of-date notifications on GitHub.com. We will provide further updates as we continue resolving the issue.
Posted Oct 19, 2022 - 19:28 UTC
Update
We are investigating an issue with failing audit log API requests. We are actively working on mitigations.
Posted Oct 19, 2022 - 18:50 UTC
Update
We are investigating an issue related to the audit logs API
Posted Oct 19, 2022 - 17:45 UTC
Investigating
We are investigating reports of degraded performance for API Requests.
Posted Oct 19, 2022 - 17:39 UTC
This incident affected: API Requests.