GitHub header
Incident with Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 22, 2023 - 17:39 UTC
Update
We have identified the issue with Pages deploys and are actively working to mitigate the issue.
Posted Sep 22, 2023 - 17:27 UTC
Investigating
We are investigating reports of degraded performance for Pages
Posted Sep 22, 2023 - 17:10 UTC
This incident affected: Pages.