GitHub header

Incident with Webhooks

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jun 11, 2026 - 22:19 UTC

Monitoring

The degradation affecting Webhooks has been mitigated. We are monitoring to ensure stability.
Posted Jun 11, 2026 - 20:00 UTC

Update

We have applied a mitigation and are monitoring for recovery.
Posted Jun 11, 2026 - 19:58 UTC

Update

We are currently experiencing delays in Web Hook delivery and are actively investigating the root cause.
Posted Jun 11, 2026 - 19:42 UTC

Investigating

We are investigating reports of degraded performance for Webhooks
Posted Jun 11, 2026 - 19:42 UTC
This incident affected: Webhooks.