Incident on 2020-04-22 01:23 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 02:01 UTC
Update
We have implemented a fix and are processing a backlog of notifications.
Posted Apr 22, 2020 - 01:26 UTC
Investigating
We are experiencing delays in notification deliveries.
Posted Apr 22, 2020 - 01:23 UTC
This incident affected: Visit www.githubstatus.com for more information.