GitHub header
Disruption with GitHub services
Incident Report for GitHub
Resolved
Between June 27th, 2024 at 20:39 UTC and 21:37 UTC the Migrations service was unable to process migrations. This was due to a invalid infrastructure credential.

We mitigated the issue by updating the credential and deploying the service.

Mechanisms and automation will be implemented to detect and prevent this issue again in the future.
Posted Jun 27, 2024 - 21:42 UTC
Update
Some GitHub Enterprise Importer migrations are failing. We have identified a root cause and are rolling out a fix.
Posted Jun 27, 2024 - 21:20 UTC
Investigating
We are currently investigating this issue.
Posted Jun 27, 2024 - 21:16 UTC