GitHub header
Disruption with GitHub services
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 19:24 UTC
Update
API Requests is operating normally.
Posted Jul 02, 2024 - 19:24 UTC
Update
The fix has been rolled out and our telemetry indicates that the errors with code search have resolved.
Posted Jul 02, 2024 - 19:22 UTC
Update
An issue with faulty data in an in-memory storage causes around one third of code search requests to fail. The team has identified the issue and is working on rolling out a fix.
Posted Jul 02, 2024 - 19:18 UTC
Update
API Requests is experiencing degraded performance. We are continuing to investigate.
Posted Jul 02, 2024 - 18:47 UTC
Investigating
We are currently investigating this issue.
Posted Jul 02, 2024 - 18:45 UTC
This incident affected: API Requests.