GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Apr 28, 2023 - 12:45 UTC

Investigating

We are investigating reports of degraded availability for Codespaces.
Posted Apr 28, 2023 - 12:26 UTC
This incident affected: Codespaces.