GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Mar 26, 2022 - 03:35 UTC
Update
Follow these steps to change creation region: https://docs.github.com/en/codespaces/customizing-your-codespace/setting-your-default-region-for-codespaces. Restarts cannot be changed to another region.
Posted Mar 26, 2022 - 02:20 UTC
Update
We are investigating reports of degraded performance for Codespaces in the following region: WestEurope
Posted Mar 26, 2022 - 01:44 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Mar 26, 2022 - 01:43 UTC
This incident affected: Codespaces.