GitHub header
Incident on 2021-02-09 16:19 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 16:57 UTC
Update
Webhooks is operating normally.
Posted Feb 09, 2021 - 16:44 UTC
Update
GitHub Actions is still experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 09, 2021 - 16:25 UTC
Update
Webhooks is experiencing degraded performance. We are continuing to investigate.
Posted Feb 09, 2021 - 16:21 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Feb 09, 2021 - 16:19 UTC
This incident affected: GitHub Actions.