GitHub header
Incident on 2020-10-30 21:04 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 22:01 UTC
Investigating
We are investigating reports of degraded performance for API Requests.
Posted Oct 30, 2020 - 21:04 UTC
This incident affected: API Requests.