GitHub header

Incident with Actions and Pages

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Apr 17, 2023 - 19:53 UTC

Update

Pages is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Apr 17, 2023 - 19:34 UTC

Investigating

We are investigating reports of degraded performance for Actions.
Posted Apr 17, 2023 - 19:28 UTC
This incident affected: Actions and Pages.