GitHub header
Incident on 2021-02-03 14:50 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 17:47 UTC
Update
Webhooks is operating normally.
Posted Feb 03, 2021 - 17:47 UTC
Update
Pull Requests is experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Feb 03, 2021 - 16:22 UTC
Investigating
We are investigating reports of degraded performance for Webhooks.
Posted Feb 03, 2021 - 14:50 UTC
This incident affected: Webhooks.