GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 17:20 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Sep 07, 2021 - 16:48 UTC
This incident affected: GitHub Actions.