GitHub header
Incident with Copilot
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 06:24 UTC
Update
We found an issue that is causing some Copilot users to incorrectly receive a response indicating their subscription has ended. We are continuing to work on mitigation.
Posted Nov 25, 2022 - 05:48 UTC
Update
We found an issue that is causing some Copilot users to incorrectly receive a response indicating their subscription has ended. We are working on mitigation.
Posted Nov 25, 2022 - 05:16 UTC
Investigating
We are investigating reports of degraded performance for Copilot.
Posted Nov 25, 2022 - 04:13 UTC
This incident affected: Copilot.