GitHub header

Policy pages for Copilot are timing out

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 21, 2026 - 20:53 UTC

Update

We are rolling out a fix to reduce latency and timeouts on policy pages and are continuing to monitor impact.
Posted Jan 21, 2026 - 20:47 UTC

Update

We are continuing to investigate latency and timeout issues affecting Copilot policy pages.
Posted Jan 21, 2026 - 20:12 UTC

Update

We are investigating timeouts for customers visiting the Copilot policy pages for organizations and enterprises.
Posted Jan 21, 2026 - 19:37 UTC

Investigating

We are investigating reports of impacted performance for some GitHub services.
Posted Jan 21, 2026 - 19:31 UTC