Incident on 2020-05-19 14:04 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 19, 2020 - 14:20 UTC
Investigating
Currently investigating reports of service interruptions impacting GitHub.com services.
Posted May 19, 2020 - 14:04 UTC
This incident affected: Visit www.githubstatus.com for more information.