Incident on 2019-02-06 16:52 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 06, 2019 - 18:49 UTC
Update
We have deployed changes to address API performance. We continue to monitor the issue.
Posted 8 months ago. Feb 06, 2019 - 18:21 UTC
Update
We’re still investigating a performance degradation in the API.
Posted 8 months ago. Feb 06, 2019 - 17:39 UTC
Investigating
We are investigating reports of degraded API performance.
Posted 8 months ago. Feb 06, 2019 - 16:52 UTC
This incident affected: Visit www.githubstatus.com for more information.