GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 13, 2022 - 13:52 UTC
Update
Actions Artifact Cache is experiencing degraded performance.

All other Github Actions services are operating normally. We're working to resolve the problem and we'll provide and update here soon.
Posted Jun 13, 2022 - 12:13 UTC
Update
GitHub Actions Cache is experiencing degraded performance.

We're working to resolve the problem and we'll provide and update here again soon
Posted Jun 13, 2022 - 11:50 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Jun 13, 2022 - 11:28 UTC
This incident affected: GitHub Actions.