Incident on 2019-01-11 20:30 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted 4 months ago. Jan 11, 2019 - 21:18 UTC
Update
We continue investigating reports of degraded performance.
Posted 4 months ago. Jan 11, 2019 - 20:46 UTC
Update
We are investigating reports of degraded performance.
Posted 4 months ago. Jan 11, 2019 - 20:31 UTC
Investigating
We are investigating reports of degraded performance.
Posted 4 months ago. Jan 11, 2019 - 20:30 UTC
This incident affected: Visit www.githubstatus.com for more information.