GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 05:29 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Jan 14, 2022 - 00:09 UTC
This incident affected: Codespaces.