GitHub header
Incident on 2020-05-22 16:41 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 23, 2020 - 03:14 UTC
Update
We have remediated the increase in errors on GitHub.com. We continue to monitor as we process a backlog of jobs.
Posted May 23, 2020 - 02:31 UTC
Update
We continue to monitor the remediation of elevated errors on GitHub.com.
Posted May 23, 2020 - 01:39 UTC
Update
We have resolved the issue that resulted in occasional stale data on GitHub.com. We continue to monitor the remediation of elevated errors on GitHub.com.
Posted May 23, 2020 - 00:30 UTC
Update
We are still monitoring the remediation and will provide another update in 1 hour.
Posted May 22, 2020 - 23:11 UTC
Update
We continue to monitor the remediation and will provide the next update in 1 hour.
Posted May 22, 2020 - 21:44 UTC
Update
The last incident update was due to the ongoing remediation work. We have addressed that issue and continue to monitor the original issue.
Posted May 22, 2020 - 20:50 UTC
Update
We are also investigating elevated error rates for GitHub.com.
Posted May 22, 2020 - 19:57 UTC
Update
We continue to monitor the remediation and will provide the next update in 1 hour.
Posted May 22, 2020 - 19:17 UTC
Update
We have identified the source causing elevated errors as well as occasional stale data on GitHub.com. We are working on remediation.
Posted May 22, 2020 - 18:01 UTC
Update
We continue to investigate an increase in errors on GitHub.com.
Posted May 22, 2020 - 17:16 UTC
Investigating
We are investigating an increase in errors on GitHub.com.
Posted May 22, 2020 - 16:41 UTC
This incident affected: Visit www.githubstatus.com for more information.