Incident on 2019-05-16 19:06 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted about 1 month ago. May 16, 2019 - 20:17 UTC
Update
We deployed a configuration fix for GitHub Pages, and are monitoring the results.
Posted about 1 month ago. May 16, 2019 - 19:46 UTC
Update
We have identified a configuration problem with GitHub Pages and are deploying a fix.
Posted about 1 month ago. May 16, 2019 - 19:20 UTC
Investigating
Some customers are having problems accessing GitHub Pages.
Posted about 1 month ago. May 16, 2019 - 19:06 UTC
This incident affected: Visit www.githubstatus.com for more information.