GitHub header
Incident on 2021-02-23 16:37 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 17:50 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Feb 23, 2021 - 16:37 UTC
This incident affected: GitHub Actions.