GitHub header

Incident with Codespaces

Incident Report for GitHub

Resolved

Everything is operating normally.
Posted Oct 13, 2022 - 02:58 UTC

Update

Codespaces is now experiencing degraded performance. We are continuing to investigate.
Posted Oct 13, 2022 - 02:42 UTC

Update

Codespaces is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Oct 12, 2022 - 23:51 UTC

Investigating

We are investigating reports of degraded performance for Codespaces.
Posted Oct 12, 2022 - 23:27 UTC
This incident affected: Codespaces.