GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 17:43 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Aug 05, 2021 - 14:09 UTC
This incident affected: GitHub Actions.