GitHub header

Incident with Copilot

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 03, 2026 - 11:25 UTC

Monitoring

The degradation affecting Copilot has been mitigated. We are monitoring to ensure stability.
Posted Aug 03, 2026 - 11:19 UTC

Update

We are still seeing intermittent errors with Copilot, and are continuing to investigate and consider mitigations.
Posted Aug 03, 2026 - 10:35 UTC

Update

We are experiencing degraded availability for chat & agent models in Copilot. Multiple models are impacted and customers may experience requests failing. We are investigating and will provide an update as soon as possible.
Posted Aug 03, 2026 - 09:54 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Aug 03, 2026 - 09:53 UTC
This incident affected: Copilot.