Incident on 2020-04-02 20:20 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 21:55 UTC
Update
We have rolled out a fix and are monitoring recovery.
Posted Apr 02, 2020 - 21:06 UTC
Update
We continue to investigate elevated errors and timeouts across GitHub services
Posted Apr 02, 2020 - 20:50 UTC
Update
We are investigating reports of service unavailability.
Posted Apr 02, 2020 - 20:26 UTC
Investigating
We are investigating reports of degraded performance.
Posted Apr 02, 2020 - 20:20 UTC
This incident affected: Visit www.githubstatus.com for more information.