GitHub header
Incident with Issues and Pull Requests
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 18:44 UTC
Update
We found an issue that impacts roughly 5% of customers of customers. We are working on mitigation.
Posted Oct 25, 2022 - 18:11 UTC
Update
We are investigating reports of issues with service(s): Issues, Pull Requests. We will continue to keep users updated on progress towards mitigation.
Posted Oct 25, 2022 - 17:37 UTC
Investigating
We are investigating reports of degraded performance for Issues and Pull Requests.
Posted Oct 25, 2022 - 17:19 UTC
This incident affected: Issues and Pull Requests.