GitHub header
Incident with Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 17:36 UTC
Update
We are continuing to work to restore Actions to full health.
Posted Aug 18, 2022 - 16:38 UTC
Update
We are continuing to work to mitigate intermittent job failures.
Posted Aug 18, 2022 - 15:58 UTC
Update
We are investigating reports of issues with service(s): Actions, API Requests. We will continue to keep users updated on progress towards mitigation.
Posted Aug 18, 2022 - 15:25 UTC
Update
API Requests is experiencing degraded performance. We are continuing to investigate.
Posted Aug 18, 2022 - 15:17 UTC
Investigating
We are investigating reports of degraded performance for Actions.
Posted Aug 18, 2022 - 14:33 UTC
This incident affected: Actions.