GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 18:23 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Jun 18, 2021 - 16:18 UTC
This incident affected: GitHub Actions.