GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jul 16, 2025 - 08:58 UTC

Update

We have seen recovery on our provider's side but have not yet confirmed if the issue is fully resolved. We will update our status in the next 20 minutes as we know more.
Posted Jul 16, 2025 - 08:45 UTC

Update

We are experiencing degraded availability for the Claude 3.7 Sonnet model in Copilot Chat, VS Code and other Copilot products. This is due to an issue with an upstream model provider. We are working with them to resolve the issue.
Posted Jul 16, 2025 - 08:21 UTC

Investigating

We are currently investigating this issue.
Posted Jul 16, 2025 - 08:16 UTC