GitHub header
Incident on 2019-07-22 16:02 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 19:47 UTC
Update
The source of the issue has been identified and we are working on a solution.
Posted Jul 22, 2019 - 18:52 UTC
Update
We continue to investigate issues on certain user settings functionality and will update with more information when available.
Posted Jul 22, 2019 - 18:11 UTC
Update
Error rates remain low, but we are investigating reports of trouble loading certain user setting pages.
Posted Jul 22, 2019 - 17:29 UTC
Update
Error rates have now dropped as we continue to monitor our systems.
Posted Jul 22, 2019 - 16:23 UTC
Investigating
We are continuing to investigate reports of issues affecting a number of services.
Posted Jul 22, 2019 - 16:02 UTC
This incident affected: Visit www.githubstatus.com for more information.