GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 10:28 UTC
Update
GitHub Actions is now experiencing degraded performance. We are continuing to investigate.
Posted Jun 01, 2022 - 10:17 UTC
Investigating
We are investigating reports of degraded availability for GitHub Actions.
Posted Jun 01, 2022 - 09:40 UTC
This incident affected: GitHub Actions.