GitHub header
Incident with Issues and GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 11:16 UTC
Update
We are investigating issues with our CDN rendering static assets. We are monitoring progress and will provide updates when we have them.
Posted Jun 08, 2021 - 10:10 UTC
Update
Most services are now experiencing degraded performance. We are still investigating and will provide an update when we have one.
Posted Jun 08, 2021 - 10:08 UTC
Investigating
We are investigating reports of degraded performance for Issues.
Posted Jun 08, 2021 - 10:04 UTC
This incident affected: Issues.