GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 28, 2023 - 11:45 UTC
Update
We are investigating intermittent connectivity issues with Codespaces in the Europe West region. We do not see any more issues at this time but are continuing to investigate.
Posted Jan 28, 2023 - 11:33 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Jan 28, 2023 - 10:59 UTC
This incident affected: Codespaces.