GitHub header
Incident on 2021-01-09 16:03 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jan 09, 2021 - 16:23 UTC
Investigating
We are investigating reports of degraded performance for GitHub Packages.
Posted Jan 09, 2021 - 16:03 UTC
This incident affected: GitHub Packages.