GitHub header

Disruption with some GitHub services

Incident Report for GitHub

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Oct 08, 2025 - 00:05 UTC

Update

We are seeing recovery of audit log ingestion and continue to monitor recovery.
Posted Oct 07, 2025 - 22:45 UTC

Update

We are seeing recovery of audit log ingestion and continue to monitor recovery.
Posted Oct 07, 2025 - 21:51 UTC

Update

We continue to apply mitigations and monitor for recovery.
Posted Oct 07, 2025 - 21:17 UTC

Update

We have identified an issue causing delayed audit log event ingestion and are working on a mitigation.
Posted Oct 07, 2025 - 20:33 UTC

Update

Ingestion of new audit log events is delayed
Posted Oct 07, 2025 - 19:48 UTC

Investigating

We are currently investigating this issue.
Posted Oct 07, 2025 - 19:48 UTC