This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Aug 12, 2025 - 17:56 UTC
Update
Service availability has been mostly restored, but some users will continue to see increased request latency and stale search results. We are still working towards full recovery.
Posted Aug 12, 2025 - 17:07 UTC
Update
Service availability has been mostly restored, but increased load/query latency and stale search results persist. We continue to work towards full mitigation.
Posted Aug 12, 2025 - 16:33 UTC
Update
We are seeing partial recovery in service availability, but still see inconsistent experiences and stale search data across services. Investigation and mitigations are underway.
Posted Aug 12, 2025 - 15:48 UTC
Update
We are experiencing increased latency in our API layers and inconsistently degraded experiences when loading or querying issues, pull requests, labels, packages, releases, workflow runs, projects, and repositories, among others. Investigation is underway.
Posted Aug 12, 2025 - 15:20 UTC
Update
We are investigating reports of degraded performance in services backed by search. The team continues to investigate why requests are failing to reach our search clusters.
Posted Aug 12, 2025 - 14:53 UTC
Update
Packages is experiencing degraded performance. We are continuing to investigate.
Posted Aug 12, 2025 - 14:30 UTC
Investigating
We are investigating reports of degraded performance for API Requests, Actions, Issues and Pull Requests
Posted Aug 12, 2025 - 14:12 UTC
This incident affected: API Requests, Issues, Pull Requests, Actions, and Packages.