GitHub header
Incident with GitHub Actions
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 17, 2021 - 04:25 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Apr 17, 2021 - 03:34 UTC
This incident affected: GitHub Actions.