GitHub header
Incident with Copilot
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 18:12 UTC
Update
Copilot is now experiencing degraded performance. We are continuing to investigate.
Posted Jun 21, 2022 - 18:08 UTC
Update
Copilot is now experiencing degraded availability. We are still investigating and will provide an update when we have one.
Posted Jun 21, 2022 - 17:43 UTC
Update
We are investigating reports of issues with service(s): Copilot. We will continue to keep users updated on progress towards mitigation.
Posted Jun 21, 2022 - 17:33 UTC
Investigating
We are investigating reports of degraded performance for Copilot.
Posted Jun 21, 2022 - 17:02 UTC
This incident affected: Copilot.