GitHub header
Incident with GitHub Packages and GitHub Pages
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 14:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 25, 2022 - 14:06 UTC
Update
GitHub Packages is operating normally.
Posted Apr 25, 2022 - 11:11 UTC
Update
GitHub Pages is operating normally.
Posted Apr 25, 2022 - 11:04 UTC
Update
GitHub Packages is now experiencing degraded performance. We are continuing to investigate.
Posted Apr 25, 2022 - 10:48 UTC
Update
GitHub Packages is now experiencing degraded availability. We are continuing to investigate.
Posted Apr 25, 2022 - 10:02 UTC
Update
GitHub Pages is experiencing degraded performance. We are continuing to investigate.
Posted Apr 25, 2022 - 09:04 UTC
Investigating
We are investigating reports of degraded performance for GitHub Packages.
Posted Apr 25, 2022 - 08:59 UTC
This incident affected: GitHub Packages.