GitHub header
Incident on 2019-09-24 11:30 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 24, 2019 - 14:08 UTC
Update
We continue to monitor notification delays as progress is made against the backlog.
Posted Sep 24, 2019 - 13:53 UTC
Update
The source of the earlier issues has been identified as we continue to investigate. We are still observing a delay in some notification events.
Posted Sep 24, 2019 - 12:21 UTC
Investigating
We are investigating reports of degraded performance.
Posted Sep 24, 2019 - 11:30 UTC
This incident affected: Visit www.githubstatus.com for more information.