Incident on 2020-02-20 21:31 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 22:16 UTC
Update
We have implemented a fix and are monitoring service recovery.
Posted Feb 20, 2020 - 21:48 UTC
Investigating
We are investigating elevated error rates for web, api, and package registry requests.
Posted Feb 20, 2020 - 21:31 UTC
This incident affected: Visit www.githubstatus.com for more information.