GitHub header

Incident with GitHub Actions, Git Operations, and GitHub Packages

Incident Report for GitHub

Resolved

This incident has been resolved.
Posted Oct 05, 2021 - 16:30 UTC

Update

Git Operations is operating normally.
Posted Oct 05, 2021 - 15:10 UTC

Update

GitHub Packages is operating normally.
Posted Oct 05, 2021 - 14:56 UTC

Update

Git Operations is experiencing degraded performance. We are continuing to investigate.
Posted Oct 05, 2021 - 14:21 UTC

Update

GitHub Packages is experiencing degraded performance. We are continuing to investigate.
Posted Oct 05, 2021 - 13:45 UTC

Investigating

We are investigating reports of degraded performance for GitHub Actions.
Posted Oct 05, 2021 - 13:45 UTC
This incident affected: Actions.