Incident on 2020-09-28 21:57 UTC
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 00:36 UTC
Investigating
We are investigating reports of degraded performance for GitHub Actions.
Posted Sep 28, 2020 - 21:57 UTC
This incident affected: GitHub Actions.