GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 16:32 UTC
Update
We are still verifying our hotfix for Codespaces web client us-east outage. Note: Workaround is to use VS Code desktop client. ETA ~45m
Posted Aug 16, 2022 - 16:01 UTC
Update
We are testing a hotfix for our Codespaces web client us-east outage. Note: Workaround is to use VS Code desktop client. ETA ~1h.
Posted Aug 16, 2022 - 15:13 UTC
Update
We have identified the issue with Codespaces in the us-east region preventing web client use. Please use the VS Code desktop client as a workaround. Hotfix is underway, ETA 1h.
Posted Aug 16, 2022 - 14:28 UTC
Update
We identified an issue that impacts some Codespaces customers and are working on mitigation.We will continue to keep you updated on progress.

The VS Code desktop client can be used as a workaround.
Posted Aug 16, 2022 - 13:51 UTC
Investigating
We are investigating reports of degraded performance for Codespaces.
Posted Aug 16, 2022 - 13:38 UTC
This incident affected: Codespaces.