GitHub header
Incident with Codespaces
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted Sep 30, 2024 - 11:26 UTC
Update
Codespaces is operating normally.
Posted Sep 30, 2024 - 11:26 UTC
Update
We are seeing signs of recovery in Codespaces creations and starts. We are continuing to monitor for full recovery.
Posted Sep 30, 2024 - 11:25 UTC
Update
Codespaces is experiencing degraded performance. We are continuing to investigate.
Posted Sep 30, 2024 - 11:24 UTC
Update
We are investigating a high number of errors in Codespaces creation and start.
Posted Sep 30, 2024 - 11:09 UTC
Investigating
We are investigating reports of degraded availability for Codespaces
Posted Sep 30, 2024 - 11:08 UTC
This incident affected: Codespaces.