GitHub header
We are investigating reports of degraded performance.
Incident Report for GitHub
Resolved
This incident has been resolved.
Posted May 14, 2024 - 21:04 UTC
Update
We are seeing recovery for queue times on Actions Larger Runners and are continuing to monitor full recovery.
Posted May 14, 2024 - 20:47 UTC
Update
We've applied a mitigation to fix the issues with queuing and running Actions jobs. We are seeing improvements in telemetry and are monitoring for full recovery.
Posted May 14, 2024 - 20:09 UTC
Update
We are continuing to investigate long queue times for Actions Larger Runners
Posted May 14, 2024 - 19:16 UTC
Update
We are investigating long queue times for Actions Larger Runners
Posted May 14, 2024 - 18:40 UTC
Investigating
We are currently investigating this issue.
Posted May 14, 2024 - 18:37 UTC